LiveZilla Live Chat Software

Folgende Betriebssysteme werden unterstützt

  • Windows® XP 32-Bit / SP3
  • Windows® Vista 32/64-Bit / SP2
  • Windows® 7 32/64-Bit / SP1
  • Windows® 8 32/64-Bit
  • Windows® Server 2003 32/64-Bit / SP2
  • Windows® Server 2008 R2
  • Windows® Terminal Server / Windows® Terminal Client 2003/2008/2012 32/64-Bit
  • Windows® Server 2012 R2
  • Windows® Server 2003 R2
  • Windows® Server 2012 32/64-Bit
  • Windows® Server 2008 32/64-Bit SP2